Updating Vendors PayMode ID reverts to the original ID after selecting Accept

Description of Issue

Updating Vendors PayMode ID reverts to the original ID after selecting Accept

Context
  • EERP 

  • Accounts Payable 

  • Vendors

Cause

This is an EERP Defect 

Resolution

Download MUN-478061 from Tyler Deploy when available

Additional Information

Workaround: Delete the vendors PayModeID, Select Accept, and add the new PayModeId.

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