Cannot access Title or Lien programs

Description of Issue

When opening a Tax Title or Lien program the error: You don't have Tax Title Lien or Tax Lien access. Contact your administrator for assistance. Appears and the program closes.

Context
  • Property Tax Billing

  • Titles (ttlienmt)

  • Liens (tllienmt)

  • Permissions

  • User Attributes (sprousrm)

Cause

User Attributes needs to be updated with permission to access Title or Lien programs.

Resolution
  1. It is likely that a site Administrator or someone in IT will need to follow these steps should you not see the menu options / programs needed.

  2. Navigate to User Attributes by Searching or following the path:  System Administration > Security > User Attributes.

  3. Click Search.

  4. Enter the User ID, Name, Short Name or Initials of the user who needs to have their permission updated.

  5. Click Accept.

  6. Click on the Role that needs updating.

  7. Near the bottom of the page, once the role is selected, click Edit Role.

  8. Click the Tax Title folder.

  9.  Click Update

  10. Check off the box to

    Maintain Tax Title parcel records.

  11. Click Accept.

  12. Click Back.

  13. Click Back.

  14. Click Close.

  15. Have the user whose permissions were updated sign out and back in.

Additional Information

For additional assistance please contact Tax Support.

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