Error executing selectBatchLockingInfo in Assess Treasurers Fees



Description of Issue

When attempting to assess fees to tax title bills in the Assess Treasurer's Fees program, the error message Error executing selectBatchLockInfo is received and the fees do not post. 



Context
  • MA Tax 

  • Tax Title 

  • Assess Treasurer's Fees (ttasstre)



Cause

There are possibly many causes for this error. One of the know causes is a discrepancy between the Default GL Year and Period and Current GL Year and Period in the GL Settings that creates a conflict with the user's GL posting permissions. 



Resolution
  1. The Assess Treasure's Fees program does not provide the option to define the effective date and the GL year/period. This program automatically use the the Default year/period found in the General Ledger Settings program and today's date as the GL effective date. If today's date falls outside of the Default year/period, the process will error. The Default year/period must be updated to the most up to date year/period. 

  2. IMPORTANT: Before changing anything in GL Settings, consult with a supervisor, financial director, or accounting department.  

  3. Navigate to Financials > General Ledger Menu > Set Up/Chart of Accounts > General Ledger Settings

  4. Verify the Default year/period is up to date. 

  5. If not up to date, click Update. 

  6. Enter the up to date Default year/period. 

  7. Click Accept. 

  8. Try to assess the fee again. The error should clear. 



Additional Information

If additional assistance is required, please contact Northeast Tax Support.Â