User Permission to Access Scheduler

Description of Issue

I do not see the window to schedule reports in any program.

Context
  • Accounts Receivable 
  • General Revenue
  • Property Revenue
  • Reporting
  • Scheduler
  • Permissions
  • User Attributes (sprousrm)
Cause

User Attributes needs to be updated with permission to schedule jobs.

Resolution
  1. It is likely that a site Administrator or someone in IT will need to follow these steps should you not see the menu options / programs needed.
  2. Navigate to User Attributes by Searching or following the path:  System Administration > Security > User Attributes.
  3. Click Search.
  4. Enter the User ID, Name, Short Name or Initials of the user who needs to have their permission updated.
  5. Click Accept.
  6. Click on the Role that needs updating.
  7. Near the bottom of the page, once the role is selected, click Edit Role.
  8. Click the Munis System folder.
  9. Click Update.
  10. Half way down the page, on the right hand side, check the box to Submit jobs to be scheduled.
  11. Click Accept.
  12. Click Back.
  13. Click Back.
  14. Click Close.
  15. Have the user whose permissions were updated sign out and back into EERP.
Additional Information

For additional resources regarding the Scheduler Queue, please see: Master Article - Scheduler Queue