User Permission to Access Scheduler
Description of Issue
I do not see the window to schedule reports in any program.
Context
- Accounts Receivable
- General Revenue
- Property Revenue
- Reporting
- Scheduler
- Permissions
- User Attributes (sprousrm)
Cause
User Attributes needs to be updated with permission to schedule jobs.
Resolution
- It is likely that a site Administrator or someone in IT will need to follow these steps should you not see the menu options / programs needed.
- Navigate to User Attributes by Searching or following the path: System Administration > Security > User Attributes.
- Click Search.
- Enter the User ID, Name, Short Name or Initials of the user who needs to have their permission updated.
- Click Accept.
- Click on the Role that needs updating.
- Near the bottom of the page, once the role is selected, click Edit Role.
- Click the Munis System folder.
- Click Update.
- Half way down the page, on the right hand side, check the box to Submit jobs to be scheduled.
- Click Accept.
- Click Back.
- Click Back.
- Click Close.
- Have the user whose permissions were updated sign out and back into EERP.
Additional Information
For additional resources regarding the Scheduler Queue, please see: Master Article - Scheduler Queue