Budget projection import - Account does not exist

Description of Issue

When importing a budget projection in Define/Start Budget Projection, the below error is generated on the error report and can be listed once per account or multiple times for the same account.

Account does not exist.

Context

Define/Start Budget Projection

Import

Cause

If the error report shows one error line for the account (as it is listed in the import file), the account has not been created in EERP.

If the error report shows multiple error lines for the same account (as it is listed in the import file) and the account is already in EERP, there may be some data in file that is below the account line in the import file.

Resolution

One Line - Create the account in EERP - Account Master - Add new GL Account

Multiple Lines - In the import file, remove the data below the last line, save the edited file, and retry the import by uploading the corrected file.

Additional Information

Â