Void Option Greyed Out for Certain Batches

Description of Issue

An Administrator with permission to void payments in other user's batches is unable to void transactions within certain batches. The option is greyed in virtual tape. 

Context
  • Cashiering 

Cause

The batch is locked. If a user is attempting to void transactions in another user's batch, the void option will be unavailable if the batch is locked, even if the user has full permission to void transactions. This is to avoid the entry of records with the same transaction number. 

Resolution

When viewing the Batch in Batch Management, choose Unlock under the ellipse before proceeding to Virtual Tape and voiding the transaction. If Unlock is greyed, the following permissions may need to be configured:

  1. Navigate to Cashiering Administration > Users. 

  2. Edit the Administrative/Supervising user. 

  3. In the Permissions tab, set Unlock Batches to All. 

  4. Save. 

Additional Information

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