TPAR - System Log Never Loads
Description of Issue
When attempting to view an error message in Administration > System Setup > System Log, the page loads for some time. Eventually an ironic pop-up reads an error occurred and has been logged.Â
Context
TPAR
Parks & Rec
Tyler Parks & Recreation
Cause
The page is overloaded, unable to pull in all Log Messages from any given day. This usually occurs in older versions of the program, which have some error messages that log repetitively and clog up the page.Â
Resolution
Contact Parks & Rec Support to perform an environment Update. This will either remove or suppress certain logs from appearing in the program.Â
Additional Information
Support can also reset error logging, which will result in lost access to past error messages, but will allow viewing of anything generated after the reset.Â