/
Clicking Ellipse on Open Batch shows Limited Options

Clicking Ellipse on Open Batch shows Limited Options

Description of Issue

When clicking the ellipse on an Open batch of another user in Cashiering, the only options are Report, Virtual Tape, Export, Messages, and Balance Drawer. The option to Resume, Reassign, Close, or Unlock are missing entirely. 

Balance Drawer is listed but is greyed out. 

Context

Cashiering

Cause

User is accessing the batch using the Research tab.

Resolution

Research can be used for Inquiry purposes into the batch, but actual processing should be done in Batch Management for another user.

Access the batch through Batch Management (the dollar sign icon) instead, and the full list of options should appear. 

Additional Information


 

Related content

Cash Drawer Icon is Missing in Cashiering Home Page
Cash Drawer Icon is Missing in Cashiering Home Page
More like this
Batches in Cashiering No Longer Appear on the Home Page
Batches in Cashiering No Longer Appear on the Home Page
More like this
Newly created batches showing as locked within Cashiering
Newly created batches showing as locked within Cashiering
More like this
Unlock a Cashiering batch to Resume or Reassign it
Unlock a Cashiering batch to Resume or Reassign it
More like this
How to Mass Reassign, Open, Close, Unlock, Report, Export Batches in Cashiering
How to Mass Reassign, Open, Close, Unlock, Report, Export Batches in Cashiering
More like this
Void Option Greyed Out for Certain Batches
Void Option Greyed Out for Certain Batches
More like this