Clicking Ellipse on Open Batch shows Limited Options

Description of Issue

When clicking the ellipse on an Open batch of another user in Cashiering, the only options are Report, Virtual Tape, Export, Messages, and Balance Drawer. The option to Resume, Reassign, Close, or Unlock are missing entirely. 

Balance Drawer is listed but is greyed out. 

Context

Cashiering

Cause

User is accessing the batch using the Research tab.

Resolution

Research can be used for Inquiry purposes into the batch, but actual processing should be done in Batch Management for another user.

Access the batch through Batch Management (the dollar sign icon) instead, and the full list of options should appear. 

Additional Information


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