Reverse or Undo Bill Posted and GL Posted Abatements
Description of Issue
An abatement needs to be reversed or undone.
Context
- Property Tax Billing
- Abatement Entry (txabtent)
Cause
An abatement was bill or GL posted in error and needs to be removed.
Resolution
- Navigate to Abatement Entry either by searching or using the following path: Property Revenues > Property Tax Billing > Region > State > Abatement Processing > Abatement Entry
- Add a new batch or Resume an existing batch to begin.
- Click Undo Abatement in the top ribbon.
- On the next screen, click Define.
- Enter the Abatement Number to undo or reverse.
- Note: To find an abatement number, please see: Find an Abatement Number
- Click Accept.
- If the information is correct, click Create.
- A message displays: Abatement has been created to undo abatement number entered. You will be returned to the main abatement screen.
- Click OK.
- Repeat steps 3-9 for each abatement that needs to be reversed or undone.
- Add all desired abatements and abatement reversals to the batch and then, GL Post following the steps outlined here: GL Post an Abatement Batch
Additional Information
- This process only works with non-voided and non-bill or GL posted abatement. Voided abatements will have a Y in the Voided field. Bill posted abatements will have a Y in the Bill updated. GL posted abatements cannot be found in Abatement Entry.
- To void an abatement that has not been Bill or GL posted, please see: Void an abatement that has not been Bill or GL posted
- For additional resources regarding abatement status, their impacts and how to reverse them please see: Abatement statuses and their impact
For all information regarding Abatements, please visit: Master Article - Abatements
- If further assistance is required, please contact Tax Support.