Reverse or Undo Bill Posted and GL Posted Abatements

Description of Issue

An abatement needs to be reversed or undone. 

Context
  • Property Tax Billing
  • Abatement Entry (txabtent)
Cause

An abatement was bill or GL posted in error and needs to be removed. 

Resolution
  1. Navigate to Abatement Entry either by searching or using the following path:  Property Revenues > Property Tax Billing > Region > State > Abatement Processing > Abatement Entry
  2. Add a new batch or Resume an existing batch to begin.
    1. Add a Batch in Abatement Entry
    2. Resume an Abatement Entry Batch
  3. Click Undo Abatement in the top ribbon.
  4. On the next screen, click Define.
  5. Enter the Abatement Number to undo or reverse. 
    1. Note: To find an abatement number, please see: Find an Abatement Number
  6. Click Accept.
  7. If the information is correct, click Create.
  8. A message displays: Abatement has been created to undo abatement number entered. You will be returned to the main abatement screen.
  9. Click OK.
  10. Repeat steps 3-9 for each abatement that needs to be reversed or undone. 
  11. Add all desired abatements and abatement reversals to the batch and then, GL Post following the steps outlined here: GL Post an Abatement Batch
Additional Information
  • This process only works with non-voided and non-bill or GL posted abatement. Voided abatements will have a Y in the Voided field. Bill posted abatements will have a Y in the Bill updated. GL posted abatements cannot be found in Abatement Entry. 
  • To void an abatement that has not been Bill or GL posted, please see: Void an abatement that has not been Bill or GL posted
  • For additional resources regarding abatement status, their impacts and how to reverse them please see: Abatement statuses and their impact
  • For all information regarding Abatements, please visit: Master Article - Abatements

  • If further assistance is required, please contact Tax Support.