Scanner gets stuck when trying to scan an attachment with the TCM viewer - WIA scanner option is selected



Description of Issue

Users are trying to scan through Munis using the TCM viewer, and when doing so the scanner gets stuck on Processing part of scanning process.



Context
  • TCM

  • Tyler Content Manager

  • Munis

  • Scanning

  • TWAIN driver

  • WIA

  • PaperStream

  • Fujitsu Scanner 



Cause

This typically happens due the scanner setting being set to WIA and not the PaperStream option. The TWAIN driver is required to scan into TCM, and PaperStream is the setting option that allows usage of the driver. Occasionally the scanner will be set to WIA by default, so going into the Scanner Settings and changing that should resolve this issue.



Resolution
  1. Make sure that the TWAIN driver is installed for the Fujitsu scanner being used. This can be obtained by searching the manufacturer's website for the available drivers.

  2. Once that is installed, from within a Munis program, click the paperclip as if a user was going to scan.

  3. Instead of clicking the scan button, click on the little cog wheel above the scan button. This is the Scan Settings.

  4. Under the scanner drop-down, make sure that the PaperStream option is selected and not WIA. Also be sure that the scanner name is listed after the word PaperStream as well to ensure that the correct scanner is selected.

  5. Click OK

  6. Ask user(s) to test.



Additional Information