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Not all users are receiving Payroll Advice Email processed via Enterprise Forms

Not all users are receiving Payroll Advice Email processed via Enterprise Forms

Description of Issue

Running payroll processing only sends emails out to some users

Context
  • Email
  • Munis
  • Readyforms
  • TSM SaaS
  • Enterprise Forms
  • ReadyForms Delivery Definition
  • SMTP
  • Relay
Cause

Email settings in munis may be using saasmail and from address is using something that is not noreply@tylertech.com

Resolution

Confirm what SMTP Server is being used

  1. Open Enterprise ERP
  2. Go to System Administration > General Administration > System Settings
  3. Click on the Email Tab
  4. Confirm SMTP Relay
  5. Make sure configurations are correct: Munis Email - Email section in the System Settings is not setup or setup incorrectly





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