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Active Directory User unable to login to ESS after upgrade

Active Directory User unable to login to ESS after upgrade


Description of Issue
  • After upgrading to the new version, users who are linked to Active Directory are unable to login
Context
  • Munis 2019.1;
  • ESS (Employee Self Service)
  • Active Directory
Cause
  • ESS Hosting LDAP parameters were inadvertently removed during the upgrade process
Resolution
  1. To start, you'll need to navigate to the ESS Hosting page, as defined from the Site Report
  2. Navigate to the specific environment such as ESSHostingProd, ESSHostingTrain, or ESSHostingTest
  3. Select the tab Authentication Configuration
  4. Review the LDAP Parameters to ensure these are defined
    1. Use the Test LDAP Connection to verify the connection is correctly set


  • If the issue persists after correcting the LDAP parameters in ESSHosting are corrected, you may need to delete and re-add the user, using the Migrate User and AD Migrate User functions
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions





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