Active Directory User unable to login to ESS after upgrade
Description of Issue
- After upgrading to the new version, users who are linked to Active Directory are unable to login
Context
- Munis 2019.1;
- ESS (Employee Self Service)
- Active Directory
Cause
- ESS Hosting LDAP parameters were inadvertently removed during the upgrade process
Resolution
- To start, you'll need to navigate to the ESS Hosting page, as defined from the Site Report
- Navigate to the specific environment such as ESSHostingProd, ESSHostingTrain, or ESSHostingTest
- Select the tab Authentication Configuration
- Review the LDAP Parameters to ensure these are defined
- Use the Test LDAP Connection to verify the connection is correctly set
- If the issue persists after correcting the LDAP parameters in ESSHosting are corrected, you may need to delete and re-add the user, using the Migrate User and AD Migrate User functions
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions