ExecuTime clock login takes too long to log out

Description of Issue

Users are having to wait 10 seconds until the TouchTime logs the previous user out after punching in or out before the next user can login

Context
  • ET
  • ExecuTime
  • TouchTime
  • Genus 1
  • G1
  • Clock v5.2+
Cause

The Inactivity Timeout (seconds) for Timeclocks authorized in the application is set to 10 by default which will force logins to timeout after 10 seconds of inactivity

Resolution

Must have permissions to access the Timeclock Configuration tab in ExecuTime to modify setting.

  1. Login to ExecuTime with credentials
  2. Select System Admin > UI Environment Flags > Timeclock Configuration
  3. Look for field named Inactivity Timeout (seconds) for Timeclocks
  4. Change the number to the desired value and select Save
  5. Navigate to System Admin > Scheduled System Jobs and run the Timeclock Configuring Job by selecting the Run this entry icon
    1. This job will push the updated information out to all of your authorized timeclocks
    2. Wait approximately 10 minutes for the timeclock to receive it's updated files from the application 
Additional Information

For TouchTime clocks, user can also click on the red check mark (user selected clock out) or green check mark (user selected clock in) to force the message to go away and select Logout in the top right hand corner of the screen

For clock versions prior to v5.1.1, refer to ExecuTime clock login takes too long to log out version v5.1.1 and prior