Allow Supervisory Access

Description of Issue

New Supervisor is unable to navigate to their employee's timecards.

Context
  • ExecuTime
  • ET
  • Main Employee Filter
Cause

Without Allow Supervisory Access checked, the supervisor could not uncheck the main employee filter and navigate to employee's timecards.

Resolution

To Turn on Allow Supervisory Access:

  1. Select System Admin
  2. Select Securities & Permissions
  3. Select the Pencil next to the Supervisor's role
  4. Select the Other tab
  5. Check the box for Allow Supervisory Access
  6. Select Save on the Other tab
  7. Select Save on the Notifications tab
Additional Information