Allow Supervisory Access
Description of Issue
New Supervisor is unable to navigate to their employee's timecards.
Context
- ExecuTime
- ET
- Main Employee Filter
Cause
Without Allow Supervisory Access checked, the supervisor could not uncheck the main employee filter and navigate to employee's timecards.
Resolution
To Turn on Allow Supervisory Access:
- Select System Admin
- Select Securities & Permissions
- Select the Pencil next to the Supervisor's role
- Select the Other tab
- Check the box for Allow Supervisory Access
- Select Save on the Other tab
- Select Save on the Notifications tab
Additional Information