How to remove pending time from a Time Entry batch
Description of Issue
I pulled pending time into the wrong time entry batch. Is there a way to remove it and send it back to Employee Pending Time Entry?
Context
- Payroll
- Time Entry
- Find Pending
- Employee Pending Time Entry
Cause
Pending time was pulled into time entry for the wrong group.
Resolution
- Access Time Entry: Payroll > Payroll Processing > Time Entry Processing > Time Entry
- Search on the time entry batch, click Resume in the ribbon, click Detail, click OK
- Search for the employee or set of employees that was accidentally brought in.Â
- Verify all records in the active set should be moved back to Pending Time Entry.
- Click Remove Pending
- Note - Remove Pending prompt displays, Warning: This process will revert all previously found data in the active set back to Pending Time Entry.
- Select Yes.
Additional Information