Cannot see Time Entry batch



Description of Issue

Time Entry clerk cannot see a time entry batch that was created, but other users can.

Context
  • Time Entry
  • User Attributes
  • Roles
Cause

No Location Maintenance Access to the Time Entry batch location was defined in the Role.

Resolution

Access User Attributes: System Administration > Security > User Attributes

  1. Search on the User ID
  2. Click on the Role that grants access to Time Entry, then click Edit Role
  3. Click on the HR Management/Payroll folder
  4. Click Update, click on the Yellow Folder next to the Location Maintenance Access field
  5. Click Limit and define the Time Entry Batch location code in the From and To fields. Click Accept
Additional Information