Cannot see Time Entry batch
Description of Issue
Time Entry clerk cannot see a time entry batch that was created, but other users can.
Context
- Time Entry
- User Attributes
- Roles
Cause
No Location Maintenance Access to the Time Entry batch location was defined in the Role.
Resolution
Access User Attributes: System Administration > Security > User Attributes
- Search on the User ID
- Click on the Role that grants access to Time Entry, then click Edit Role
- Click on the HR Management/Payroll folder
- Click Update, click on the Yellow Folder next to the Location Maintenance Access field
- Click Limit and define the Time Entry Batch location code in the From and To fields. Click Accept
Additional Information