Unable to access KnowledgeBase documentation in Tyler Search

Description of Issue

Unable to access KnowledgeBase documents.

Client Resource documents do not open.

Context
  • tylertech.com
  • Client Resources
  • Tyler Search
Cause
Browser security settings are preventing the download of Tyler Search documents.
Resolution

The resolution can vary on a per user basis due to default browsers and browser settings. The following are troubleshooting resolution steps:

  • Clear Browser Cache of all history and site cookies from all time
  • Try Incognito Mode
  • Rather than selecting the KB document title link, copy and paste the URL from the search details directly into your browser search bar
  • Try a different browser – If using Chrome, switch to Edge, this can be done by updating your default browser or by copy and pasting the URL from Chrome to Edge
  • Remove the S from the URL – When the document launches, the URL may read https:// at the top, remove the s so that the URL reads http://
  • Try using Right-Click and Open Link in a New Tab
  • If you are prompted to enter their credentials, please refer to Tyler Search document error - User not in directory
Additional Information

Please review the Master Article - Tyler Search for all related topics.