Accounts Receivable Settings Use Batch Locking



Description of Issue

Batch Locking

Locked Batches

Context
  • Munis
  • Accounts Receivable
  • Use Batch Locking
  • 2017.1+
Cause

Batch Locking If enabled, prevents multiple users from accessing the same batch in the Payment Entry program at the same time.

Resolution

This setting prohibits users from accessing another users batch. This assists to prevent data integrity issues by restricting multiple users working within the same batch. Sites can disable this setting and is generally not recommended by Munis as this could lead to confusion and potential data corruption. Munis best practice is to leave this option enabled.

  • Navigate to General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings
  • Select the Payments Tab.
  • Click Update
  • Select the Use batch locking checkbox
  • Click Accept 
Additional Information