My 1095s printed but are not showing in ESS
Description of Issue
- Printed 1095-Cs through Munis and can view them in TCM, but they are not showing in ESS
Context
- Munis
- Employee 1095-B/C
- Employee Self Service (ESS)
- Tyler Content Manager (TCM)
Cause
- ESS Years option in the Employee 1095-B/C program had a record with a code of ESS
- No record exists for the specific year of images you wish to display
Resolution
- Navigate to the program Employee 1095-B/C
- Menu → Human Capital Management → Payroll → 1095-B/C Processing → Employee 1095-B/C
- Click ESS Years in the toolbar
- Click Cancel and then Search and Accept to return all records currently existing
- Ensure all records have only the year value in the code field
- Anything else will cause the records to become not viewable
- A lack of year/record will cause those year records to be not viewable
Additional Information
- You must own and use Tyler Content Manager for the 1095 images to appear on ESS
- For further assistance, please reach out to Munis Human Resources Support