I can not enter a foreign country and zip code on the Employee 1095 records

Description of Issue

The system will not let me access the Foreign State/Providence or Foreign Postal Code fields on the 1095 records, how do we enable this field?

Context
  • Affordable Care Act Report
  • Employee 1095-B/C
  • Foreign Country Code
  • Foreign Zip Code
Cause
  • The Foreign State/Providence and Foreign Postal Code fields are accessible only after entering a valid Country Code
  • Country codes are created as Miscellaneous Codes with a Code Type of CTRY
Resolution
  1. To create the appropriate record, navigate to the program Miscellaneous Codes and the Code Type CTRY.
    • Menu > Human Capital Management > Payroll > Payroll Setup > Miscellaneous Codes
  2. Search for the Code Type of CTRY - Country Codes.
  3. Click Accept to enter into the record detail.
  4. Click Add to create a new record using the appropriate format for Country Code.
    • Character

      Defines That Position As

      A

      A letter

      #

      A number

      S

      A space

      Other character

      That specific character

      *

      A wildcard

      |

      The end of an entry. If you omit this symbol at the end of a postal code, the system does not recognize your entry.
      Enter another postal code format after this symbol, and the system recognizes this as an alternate acceptable format for the active country code. Include this symbol at the end of each defined postal code format.

      Format Definition

      Acceptable Postal Codes

      A#AS#A#|

      H1B 1E1

      G2B 6E2

      A#-|

      L4-

      F3-

      A#S-|AAS#|

      L4 -

      JJ 4

      IJ 5

      *A*#|

      LA54

      5AR4

      -A-4

  5. Click Accept to save the record, this should now appear available for use in Employee Master to associate with employee records.
Additional Information

Please review the Master Article - Affordable Care Act Year End Reporting for all related topics.