Unable to edit Pay Code settings
Description of Issue
Unable to adjust certain settings on a pay codeÂ
Context
- ExecuTimeÂ
- ET
- TimekeepingÂ
- TK
Cause
The pay code has been assigned somewhere in the application as a default pay codeÂ
Resolution
Identify where the Pay Code has been assigned as the default, this could occur in a number of places.
- System Admin > UI Environment Settings
- Default Pay Code for Time Blocks
- Default Pay Code for Clock In/Out
- Default Pay Code "Add New Time Entry"
- Default Pay Code for Timesheet screenÂ
- System Admin > Security & Permissions
- Edit Security Role by selecting the pencil icon
- Select the Other tab
- Default Clock In/Out Pay Code
- System Admin > Master File ManagementÂ
- Edit user's profile using the pencil icon
- Select the Pay Properties tab
- Default Clock In/Out Pay CodeÂ
Additional Information
If your having trouble locating the pay code, please reach out to Payroll Support or your Implementation Team for assistance.