Unable to edit Pay Code settings

Description of Issue

Unable to adjust certain settings on a pay code 

Context
  • ExecuTime 
  • ET
  • Timekeeping 
  • TK
Cause

The pay code has been assigned somewhere in the application as a default pay code 

Resolution

Identify where the Pay Code has been assigned as the default, this could occur in a number of places.

  • System Admin > UI Environment Settings
    • Default Pay Code for Time Blocks
    • Default Pay Code for Clock In/Out
    • Default Pay Code "Add New Time Entry"
    • Default Pay Code for Timesheet screen 
  • System Admin > Security & Permissions
  1. Edit Security Role by selecting the pencil icon
  2. Select the Other tab
    1. Default Clock In/Out Pay Code
  • System Admin > Master File Management 
  1. Edit user's profile using the pencil icon
  2. Select the Pay Properties tab
    1. Default Clock In/Out Pay Code 
Additional Information

If your having trouble locating the pay code, please reach out to Payroll Support or your Implementation Team for assistance.