/
Update Direct Deposit Email Notification
Update Direct Deposit Email Notification
Description of Issue
We would like to update the language in the Direct Deposit Email Notification that is sent internally when a user submits a change on ESS.
Context
- Employee Self Service
- ESS
- Direct Deposit Email
Cause
Client would like to update the text of the email notification.
Resolution
There is no front-end application or interface to edit this email body.
Additional Information
We recommend submitting this as an idea on Tyler Community - Ideas for Munis Human Resources for future version consideration.
Please reach out to Human Resources Support with any additional questions.