Employees do not generate into Employee 1095
Description of Issue
Need assistance in generating the 1095-C reports.
When I generate the records, I get fewer than I would expect.
We are missing employees after Generating 1095s
Context
- Affordable Care Act Report
- Employee 1095-B/C
- Generate 1095
Cause
- Example 1 - In the program ACA Period Records the new employees did not have the Coverage Offered or Coverage Dates defined
- Example 2 - No ACA Period Records exist for the employee
Resolution
Example 1 - In the program ACA Period Records the new employees did not have the Coverage Offered or Coverage Dates defined.
- Navigate to the program ACA Period Records.
- Menu > Human Capital Management > Payroll > 1095-B/C Processing > Affordable Care Act Setup > ACA Period Records
- Click Search in the ribbon.
- Search for your applicable records.
- Click on Synchronize in the ribbon/sidebar.
- Define the specific synchronize Year and Deduction records to include.
- Review the employee ACA Period records for Coveraged Offered and Coverage Dates.
Example 2 - No ACA Period Records exist for the employee.
- Navigate to the program ACA Period Records.
- Menu > Human Capital Management > Payroll > 1095-B/C Processing > Affordable Care Act Setup > ACA Period Records
- Determine if your missing employee is a New Hire or not.
- If they are a New Hire, run the Generate Initial Records to pick up New Hires in the reporting year.
- If they are not a New Hire, run the Generate Standard Records to pick up all other eligible employees.
- Review the proof report to ensure your employee is being added.
- Click Yes to posting the records.
Additional Information
Please review the Master Article - Affordable Care Act Year End Reporting for all related topics.