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Request Upgrade for Tyler Hosted Environment

Request Upgrade for Tyler Hosted Environment

Description of Issue

Installed environment version is out of date and need to know the process for requesting an upgrade

Context
  • Requesting an upgrade 
  • SaaS or Tyler-Hosted 
Cause

The current environment version is out of date 

Resolution

Please, contact TSM Support for assistance

  1. Navigate to: https://tylertech.microsoftcrmportals.com/support/
  2. Click Create Case
  3. Enter case title and select priority
  4. From Product Suite, select Munis
  5. From Product Group, select the product you wish to be upgraded
  6. From Product Module, select product upgrade
  7. Include pertinent details in Description, such as
    1. Desired upgrade version
    2. Restrictions to date or time of upgrade, if applicable
    3. Specific environment name (ex. Prod, Test, Train, etc.)
  8. Click Submit and Add Attachments
Additional Information






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