BAI Import Error Account Number XXXXXX matches no existing bank account
Description of Issue
Error importing BAI file
Failed to Parse BAI File Line
Error Report:
Account Number XXXXXX matches no existing bank account.
Context
- BAI Import
- Bank Codes
Cause
Bank Account from the BAI file does not match an existing Bank Account in Munis.
Resolution
There are two options to resolve:
- Add the Bank Account into the Bank Codes program (exactly how it appears in the file - this would include any leading zeroes)
Financials > Cash Management > Bank Reconciliation > Bank Codes
- Search for the Bank Code
- Select the option for Accounts in the ribbon
- Add the new Bank Account
or
- Edit the Bank Account number in the file being imported. We recommend reaching out to your Bank to see if they will adjust the format they are using (possibly removing any leading zeroes), so that manual adjustments to the files are not needed every time one is imported.
Additional Information