Adjusting maximum number of search results within the CM Full Client

Description of Issue

When searching for attachments in the CM Full Client, the default number of search results is set to 100. Would like to increase/decrease the displayed number of attachments accordingly. 

Context
  • CM
  • Content Manager 
  • Enterprise ERP
  • CM Full Client
Cause

The default number of search results is currently set to 100 and will need to be adjusted. 

Resolution
  1. Log in to the CM Full Client with administrative rights. If you are not familiar with this, please reference How to Access and Launch the TCM Full Client.
  2. Navigate to the Administration tab > System Setup iDoc Documents Search Settings.
  3. Here you will see a field titled Maximum number of search results. In this field, type in your preferred number of search results. 
  4. Click Apply > OK.
  5. Complete the search in the CM Full Client again and you will now see the maximum number of search results has adjusted accordingly. 
Additional Information