/
Adjusting maximum number of search results within the CM Full Client

Adjusting maximum number of search results within the CM Full Client

Description of Issue

When searching for attachments in the CM Full Client, the default number of search results is set to 100. Would like to increase/decrease the displayed number of attachments accordingly. 

Context
  • CM
  • Content Manager 
  • Enterprise ERP
  • CM Full Client
Cause

The default number of search results is currently set to 100 and will need to be adjusted. 

Resolution
  1. Log in to the CM Full Client with administrative rights. If you are not familiar with this, please reference How to Access and Launch the CM Full Client.
  2. Navigate to the Administration tab > System Setup iDoc Documents Search Settings.
  3. Here you will see a field titled Maximum number of search results. In this field, type in your preferred number of search results. 
  4. Click Apply > OK.
  5. Repeat the search in the CM Full Client again and you will now see the maximum number of search results has adjusted accordingly. 
  6. If you still do not see more than 100 attachments, switch back to Main Menu > User Preferences > IDoc > Update the Maximum number of search results to what was set in step #3 > OK.
  7. Repeat step 5.
Additional Information






Related content

How to increase the OCR Page Limit in Content Manager
How to increase the OCR Page Limit in Content Manager
More like this
Not all images showing in the TCM HTML Viewer, but they exist in the TCM Full Client - Increasing Maximum Web Search Results
Not all images showing in the TCM HTML Viewer, but they exist in the TCM Full Client - Increasing Maximum Web Search Results
More like this
TCM Error saving new attachment Did not meet the OCR processing requirements Reason 1 Document contains an attachment with more than 100 pages
TCM Error saving new attachment Did not meet the OCR processing requirements Reason 1 Document contains an attachment with more than 100 pages
More like this
How to create and access saved filtered searches in Content Manager Full Client
How to create and access saved filtered searches in Content Manager Full Client
More like this
Not finding newly saved attachments in the CM HTML Viewer
Not finding newly saved attachments in the CM HTML Viewer
More like this
CM Full Client Document Search fields are small and the field name is unable to be read
CM Full Client Document Search fields are small and the field name is unable to be read
More like this