Not finding newly saved attachments in the CM HTML Viewer

Description of Issue

When saving a new attachment into CM using the HTML Viewer, clicking the save icon works and the attachments appear to save. However, when launching CM again, the attachment does not appear. 

Context
  • Munis
  • Enterprise ERP
  • EERP
  • Content Manager
  • CM
  • CM HTML Viewer 
Cause

The Index Offline setting may still be checked in the CM Full Client after an Index rebuild or CM upgrade.

Resolution
  1. Log in to the CM Full Client with administrative rights. If you are not familiar with how to launch the CM Full Client, please follow How to Access and Launch the TCM Full Client.
  2. Click on the Administration tab > System Setup > Expand iDoc Documents.
  3. Click on Search Settings.
  4. Uncheck the box next to Index Offline 
    1. If the box is already unchecked, please contact CM Support.
  5. Click Apply.
  6. Click Initialize Services.
  7. Click OK.
Additional Information