Eligibility Date is not populating on the 834 Employee Record



Description of Issue

Missing data on the 834 Employee record screen for the Eligibility Date.

Eligibility Date not populating on 834 Employee record, is blank.



Context
  • Employee Benefits 834 Export

  • 834 Report



Cause

Enrollment Date is blank on Employee Deduction record.



Resolution
  1. Access Employee Deductions from the menu.

    • Menu > Human Resources Management > Payroll > Employee Maintenance > Employee Deductions > Insurance > Enrollment Date

  2. Search for the employee/insurance record in question.

  3. Click the tab Insurance.

  4. Review the Enrollment Date field.

  5. Select Update and enter the effective/start date of the deduction.

  6. Click Accept to save the changes.

  7. Purge Benefits Enrollment 834 detail records for specific employee, then generate a new record.

    • If you may need to exit the Employee Benefits 834 Export program, then re-open to ensure the new data is recognized



Additional Information

Please review the Master Article - 834 Reporting for all related topics.