Employee and dependents not showing after generating 834 Report



Description of Issue

After creating records for the 834 Report, an employee and their dependents do not have records despite being covered during the reporting period.



Context
  • Employee Benefits 834 Export

  • 834 Reporting

  • 834 Generate



Cause

There are two records for the same deduction with overlapping date ranges.



Resolution
  1. Navigate to Employee Deductions.

    • Menu > Human Capital Management > Payroll > Employee Maintenance > Employee Deductions

  2. Click Search and locate the deduction with overlapping date ranges.

  3. Click Update to adjust the date ranges so that they do not overlap.

  4. Click Accept to save changes.

  5. Regenerate the 834 Report to see the employee and their dependents pulled in.



Additional Information

Please review the Master Article - 834 Reporting for all related topics.