ESS - Users getting 404 errors when clicking on document links



Description of Issue

When users click on the document links in the Employee Self Service (ESS), they get a 404 error (HTTP Error 404.0 - Not Found). The issue may also present the following error when clicking on a document link: The resource you are looking for has been removed, had its name changed, or is temporarily unavailable



Context
  • Munis 2019.1

  • Employee Self Service 2019.1

  • ESS

  • Tyler Deploy

  • Upgrade

  • Custom Documents

  • TSM Saas



Cause

When sites that use custom document links on their Employee Self Service page are upgraded to 2019.1.X using Tyler Deploy, the virtual directory (custom) is deleted so that the URL to the documents cannot resolve and the documents become unreachable. 



Resolution

Contact Tyler System Management Saas Support



Additional Information