TPAR - Emails Not Sending to Certain Domains

Description of Issue
  • Password Reset email not sending to gmail accounts.
  • Automated emails send to @cityname.gov but no others.
Context
  • Incode
  • TPAR
  • Parks & Rec
  • Tyler Parks and Recreation
Cause

The server that hosts Incode clients does not allow domain masking, meaning a @cityname.gov email cannot be used for automated emails.

Resolution
  1. Navigate to Administration>Admin Setup>System Settings.
  2. Under Email Settings, copy the User ID field.
    1. Ex. noreply@tylerhost.net
  3. Send a test email using the domain (gmail, etc.) to ensure configuration is correct.
  4. Navigate to Administration>Admin Setup>Email Templates.
  5. Click Edit on any template.
  6. Ensure User ID email is what is in the From field in Email Template.
    1. Paste in the email if necessary.
  7. Save. Repeat for all email templates.