Unable to schedule jobs in Scheduler Queue module
Description of Issue
When attempting to schedule a job using Munis Scheduler, jobs will not populate in the Scheduler Queue.
Context
Munis
Munis Scheduler
Cause
Scheduling Dialog is not enabled.
Resolution
Navigate to Enterprise ERP>System Administration>Scheduler Administration>Scheduler Queue
On the top left select the Scheduler tab and click Properties
Scroll down to Scheduling dialog and click the checkbox next to Enable scheduling dialog
Test the Invoice Aging Report by scheduling a job to run in scheduler:
This is the simplest non-invasive way to schedule a report to test as it will not modify any Munis data.
Additional Information
Please create a case with TSM Support for further assistance in the Support Portal.