Time Entry Import error - Imported pay XXX is an inactive pay
Description of Issue
When import a Time Entry file, get the following error on the proof report:Â Imported pay (XXX) is an inactive pay.Â
Context
- Munis
- Payroll Processing
- Time Entry Import
- Employee Job/Salary
Cause
There are a few possible causes
- Pay code has not been added to the employee in Employee Job/Salary.Â
- Pay Status field in Employee Job/Salary is Inactive
- Incorrect pay code in the import file
Resolution
- If the Pay code has not been added, it can be added into Employee Job/Salary
- Go to Employee Job/Salary (Payroll > Employee Maintenance > Employee Job/Salary)
- Search for the employee. Click Add in the toolbar. Define applicable fields. Click Accept.Â
- If the Pay Status field is Inactive, it can be updated in Employee Job/Salary
- Go to Employee Job/Salary (Payroll > Employee Maintenance > Employee Job/Salary)
- Search for the employee and pay code. Click Update in the toolbar. Update the Pay Status to A-Active. Click Accept.Â
- If the Pay code is incorrect in the import file, update the Pay code in the import file
Additional Information
In some cases, this may be a warning only and the pay may import into Time Entry.