Multiyear life fund prior year available did not roll forward due to multiyear budget settings not being checked



Description of Issue

The prior year negative amounts didn't roll forward



Context
  • MUNIS

  • General Ledger

  • Account Inquiry

  • Multiyear Fund

  • Multi-year Fund



Cause

Accounts have no established budget and the multiyear budget settings were not checked.



Resolution

Financials > Budget Processing > Budget Settings, Multi-year accounts with no established budget. Check of Expense and/or Revenue appropriately.

Contact MUNIS General Ledger Support for additional assistance.



Additional Information