Entries In The Incorrect Pay Period
Description of Issue
Employee's entries that should start a new pay period are rolling back into the previous pay period.
Context
Time & Attendance
ET
TSA Policy
Cause
The TSA Policy had Include Consecutive Hours option checked when it did not need to be.
Resolution
To resolve this issue:
Select System Admin
Select Policies & Rules Engine
Select TSA Policy
Select the pencil for the policy that should be applying to the employee
Uncheck the box for Include Consecutive Hours
Select Save
As an aside: The Include Consecutive Hours, when selected, rolls back time entries to the previous pay period if the previous entry’s end time is the same as the current entry’s start time. This allows users to create longer chains of entries that can be rolled back together.
Additional Information