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How to Add a General Billing Incident

How to Add a General Billing Incident

Description of Issue

Would like to know how to add a General Billing Incident.

Context
  • General Billing 

  • Incident Tracking 

  • Incidents (gbincmnt)

Cause

A General Billing Incident needs to be created.

Resolution
  1. Navigate to the Incidents program either by searching or via the following path: General Revenues > General Billing > Incident Tracking > Incidents 

  2. Click Add

  3. Click +1 to select the next available number

  4. Choose Billing ID

    1. When you enter the billing ID, the program displays associated billing address information in the Location group.

  5. Choose an Incident Type

  6. Select the Status 

  7. Select the Severity

  8. Provide the Reference

  9. Select Associate 1 and 2 

    1. Customer ID number for Customers associated with the billing customer.

  10. Specify the parcel 

  11. Select Incident date/time

  12. Select Closed date/time

  13. Click Accept and Generate Invoices 

Additional Information

Additional resources for working with General Billing Incidents can be found here: Master Article - General Billing Incidents

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Master Article - General Billing Incidents
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