Action Entry Error - Munis pmactpen Unable to start a database transaction, status -535 ISAM - 1
Description of Issue
- Why am I getting a Munis (pmactpen) Unable to start database transaction error in Personnel Action Entry?
- What's causing this Munis (pmactpen) Action Entry error?
Context
- Munis
- Human Capital Management (HCM)
- Personnel Action Entry
Cause
- Cause is undetermined
- Cause is believed to be server connectivity issues with the Munis database
Resolution
- This will typically self-resolve afterward upwards to 8-12 hours
- To help self-resolve you can take the below steps
- Sign out of Munis
- Clear browser cache
- Restart your PC
- Remain out of Munis for upwards to 20 minutes to allow the database to recognize
- Sign back into Munis and re-attempt the post
Additional Information
- Please contact Munis Human Resources Support if this error happens frequently