How to delete SSRS Report Builder cache

Description of Issue

User needs to delete SSRS report builder cache

Context
  • EERP(MUNIS) all versions

  • Tyler, SaaS-hosted

  • OnPrem Clients

  • SSRS

  • Report Builder

Cause

Report Builder caches recently used datasources and ReportServer login information which can cause unexpected behavior after SaaS flip or server migration.

Resolution

To delete the Report Builder cache on a user's PC, follow the steps below:

  1. Close any instances of Report Builder application.

  2. Navigate to the directory C:\Users\XXXX\AppData\Local\Microsoft on user's PC, where XXXX is the username of current user.

  3. In this directory, there are two folder with the following names:

    1. Microsoft Report Builder

    2. Report Builder

  4. Delete these two folders and launch report builder from SSRS WebPortal.

Additional Information

Deleting cache will not affect any existing custom SSRS reports on SSRS WebPortal.

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