BridgePay Credit Card Transactions Not Approved in Cashiering



Description of Issue

When trying to process a credit card transaction, you receive the following error:

Credit card authorization not approved. There is an error communicating with the Tyler Cashiering Hardware Console. Please restart the Console



Context
  • Cashiering

  • Credit Cards

  • BridgePay



Cause

Issue connecting to the PayGuardian application



Resolution
  • Ensure the user account that is logged into PayGuardian matches the credit card processor being used in Cashiering

  • If correct account is logged in, restart the PayGuardian service on the affected workstation



Additional Information