Schedule option in Payroll Audit Inquiry



Description of Issue

When clicking on Schedule in Payroll Audit Inquiry, I receive an error:

Cannot retrieve appointment(s) - System.Web.Services.Protocols.SoapException: Server was unable to process request. --->

System.ServiceModel.FaultException`1[System.ServiceModel.ExceptionDetail]: Object reference not set to an instance of an object.

Server stack trace:

at System.ServiceModel.Channels.ServiceChannel.ThrowIfFaultUnderstood(Message reply, MessageFault fault, String action, MessageVersion version, FaultConverter faultConverter)

at System.ServiceModel.Channels.ServiceChannel.HandleReply(ProxyOperationRuntime operation, ProxyRpc& rpc)

at System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object[] ins, Object[] outs, TimeSpan timeout)

at System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation)

at System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message)

Exception rethrown at [0]: at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)

at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)

at Tyler.Munis.Interop.Core.SchedulerCentral.ISchedulerCentralService.GetAppointmentDetailByTylerId(String munisModule, String appointmentType, String tylerId, String calendarOwnerListXml)

at Service.GetAppointmentByTylerID(String appointmentType, String tylerID, String calendarOwnerXml) in

C:\azp\agent\_work\1\s\Source\MunisHosting\Tyler.Munis.Hosting.WebClients\Scheduler\External\Service.cs:line 56

--- End of inner exception stack trace ---



Cause
  • Payroll

  • Payroll Audit Inquiry



Resolution

There is no option to schedule Audit Inquiries. The Schedule option was previously used to synchronize with reports in older versions of Enterprise ERP.



Additional Information