Update ADFS cert in Admin Center



Description of Issue

Error OKTA 400 Error Code: GENERAL_NONSUCCESS after login for all users

or the ADFS cert has yet to expire but needs updating



Context
  • TID-W

  • Okta

  • ADFS



Cause

ADFS cert is expired or set to expire soon



Resolution

You must be an Admin Center Org admin to perform this task

  1. Access Admin Center from https://<CustomerIdentifier>-admin.tylerportico.com/org/admin-center/dashboard

  2. Navigate to Identity Workforce > Identity providers

  3. Click the three dots ⋮ to the right of the Domain that you are looking to make the change and click Edit

  4. Click Update Certificate  > select a valid cert > click Open

  5. Click Save




Additional Information