Update ADFS cert in Admin Center
Description of Issue
Error OKTA 400 Error Code: GENERAL_NONSUCCESSÂ after login for all users
or the ADFS cert has yet to expire but needs updating
Context
TID-W
Okta
ADFS
Cause
ADFS cert is expired or set to expire soon
Resolution
You must be an Admin Center Org admin to perform this task
Access Admin Center from https://<CustomerIdentifier>-admin.tylerportico.com/org/admin-center/dashboard
Navigate to Identity Workforce > Identity providers
Click the three dots ⋮ to the right of the Domain that you are looking to make the change and click Edit
Click Update Certificate > select a valid cert > click Open
Click Save
Additional Information