/
Changing MFA in Workforce Profile
Changing MFA in Workforce Profile
Description of Issue
How to change and setup extra verification for MFA
Context
MFA
Workforce Profile
TID Advanced Tier
SMS
Google Auth
Email
Okta App
TID
Cause
Needing to setup or change MFA verification type
Resolution
Go to https://<ClientIdentifier>.tylerportico.com/portal/workforce-profile/home or directly to https://<ClientIdentifier>.tylerportico.com/portal/workforce-profile/privacy-settings/extra-verification
Select Security Settings > Extra Verification > Remove or Setup
Additional Information
, multiple selections available,
Related content
Enable MFA within Admin Center
Enable MFA within Admin Center
More like this
Exclude User for TID-W MFA 2FA
Exclude User for TID-W MFA 2FA
More like this
Okta - Add Multi Factor Authentication
Okta - Add Multi Factor Authentication
More like this
Enable MFA for Tyler Community Portico
Enable MFA for Tyler Community Portico
More like this
Access Identity Workforce Profile Manager
Access Identity Workforce Profile Manager
More like this
OKTA - Log in access - Azure MFA configuration error
OKTA - Log in access - Azure MFA configuration error
More like this