Parallels Error Failed to Change Password When Users are Prompted



Description of Issue

Users are receiving the following error when they are  attempting to change their password during first-time login to connect to apps through Parallels 

Failed to change password - configuration information could not be read from the domain controller, either because the machine is unavailable, or access has been denied.



Context
  • Parallels

  • Password change

  • Tyler applications

  • DR



Cause

The domain field in the Connection Properties is empty and the domain will need to be added



Resolution

On the workstation where Parallels is installed

  1. Open Parallels

  2. Right-Click on the connection 

  3. Select Connection Properties 

    1. Click on the Connections tab

    2. Add your site Domain to the Domain field

    3. Click Ok

  4. Reconnect to the server and Change the password


If still having issues please create a case with TSM SaaS for further assistance in the Support Portal




Additional Information