Overtime hours not being carried over to new pay period
Description of Issue
Overtime generated by an overtime policy does not apply to the proper dates.Â
Context
Custom OT Policies
TSA Policy
Cause
There are OT Policies configured with different periods and the corresponding TSA Policy is not set to apply to apply to custom overtime period.Â
Resolution
System Admin > Master File Management > Policies & Rules Engine > TSA Policy tab
Click Edit this entry (the pencil icon)
Check the box to Apply to Custom OT Period
click Save
Additional Information
It may be necessary to apply to more than one TSA Policy if multiple polies exist based on the need to meet specific requirements for different org units.