Miscellaneous Cash Payments Import Error executing getPrimaryDeliveryAddressSequence



Description of Issue

When importing a Miscellaneous Cash Payments Import file, receiving an error clicking Output-Proc

  • An error has occurred while processing the payment.

  • Additional information concerning a status error of 100.

  • ERROR EXECUTING THE SQL STATEMENT getPrimaryDeliveryAddressSequence.



Context
  • Accounts Receivable

  • Miscellaneous Cash Payments Import



Cause

A specified Customer Number in the file does not exist in Munis.



Resolution

Development is currently researching the issue. 

Workaround:

  • Remove the Customer Number from the Import file. The payment receipt will generate in Enterprise EPR with no Customer Number.

  • Verify that the Customer Number in the file already exists in the Customers program. This will allow the payment receipt to generate in Enterprise ERP for the existing Customer record. 



Additional Information

Contact EERP Revenue Support for further assistance.