No report options when releasing Payment Entry batch

Description of Issue

When releasing a batch from Payment Entry no report options appear before the batch is posted.

Context
  • Accounts Receivable 

  • Payment Entry (arbilinq)

  • User Attributes (sprousrm)

  • Roles (sprousrm)

Cause
  • Insufficient Role permissions
  • Proof totals viewing permission set to None
Resolution

Accounts Receivable Role Proof totals viewing permission must be set to FULL for the report options to appear when releasing a batch in Payment Entry.

Note: System Administration menu access is required to complete the below resolution. Please forward these steps to a System Administrator if the appropriate menu access is not available. 

  1. Navigate to System Administration > Security > User Attributes

  2. Enter the User ID or User Account

  3. Click Accept
  4. Click the Effective Permissions tab and filter results (bottom left of screen) by Module = Accounts Receivable

  5. Click Go
  6. Double-click Proof Totals Viewing Permission line
  7. In the pop-out window, click to highlight the role to be updated
  8. Click Edit Role
  9. Click Update

  10. Select FULL for the Proof totals viewing permission option

  11. Click Accept

  12. Click Back until the program closes 

  13. The user should re-open Payment Entry and release the batch

    1. Note: The user may need to log out and back in for the permission changes to take effect
Additional Information
  • For additional guidance in Payment Entry, please see: Master Article - Payment Entry
  • If further assistance is required, please contact the appropriate Accounts Receivable support team based on the category and contents of the batch.Â