Timezone does not display in Timeclock Profile



Description of Issue

When authorizing clocks in Timeclock Management, there is no dropdown to add Timezone.



Context
  • ExecuTime

  • System Admin

  • Master File Management

  • Time Zone

  • Timeclock



Cause

The Time Zone is not setup in the ExecuTime application. The option to select a Time Zone is not available for selection when authorizing a clock in the clock profile.



Resolution
  1. Login to ExecuTime with an administrator account

  2. Navigate to System Administration > Master File Management > Time Zones

  3. Uncheck Active Only

  4. Select Pencil to edit desired Time Zone

  5. Set Visibility to Active, then click Save

  6. Check Active Only

  7. The Time Zone is now available to add to the Time Clock Profile.



Additional Information