Timezone does not display in Timeclock Profile
Description of Issue
When authorizing clocks in Timeclock Management, there is no dropdown to add Timezone.
Context
ExecuTime
System Admin
Master File Management
Time Zone
Timeclock
Cause
The Time Zone is not setup in the ExecuTime application. The option to select a Time Zone is not available for selection when authorizing a clock in the clock profile.
Resolution
Login to ExecuTime with an administrator account
Navigate to System Administration > Master File Management > Time Zones
Uncheck Active Only
Select Pencil to edit desired Time Zone
Set Visibility to Active, then click Save
Check Active Only
The Time Zone is now available to add to the Time Clock Profile.
Additional Information