Can clients update the Portal Contact



Description of Issue

Is there an option for clients to update their own Portal Contact information in CRM?



Context

Microsoft Dynamics 365

CRM



Cause

Client would like to update their own contact information.



Resolution

At this time, there is no functionality to update your own portal information.

Please contact any support team for further assistance updating information.



Additional Information

Please review our Master Article - Client Support for all additional topics.