Unable to Process Journal Reversal - Only Option in the ribbon is Inquiry
Description of Issue
Unable to process a journal reversal, after the search the only option in the ribbon is Inquiry
Context
Journal Reversal
Cause
User was missing the General Ledger permission for Perform Journal Reversals.
Resolution
To resolve, the user's General Ledger permissions will need to be updated.Â
System Administration > Security > User Attributes
1. Click Search
2. Enter User Id
3. Accept
4. Select a role that grants General Ledger permissions
5. Edit RoleÂ
6. General Ledger folder
7. Update
8. Click Perform Journal Reversals check box
9. Accept
Please Note: Updating a Role impacts all users assigned to the Role
Additional Information