Bill Inquiry Reprint tmdrblgn_frmprt.4gl error

Description of Issue

Bill Inquiry Reprint error

  • Program stopped at tmdrblgn_frmprt.4gl, line number 2221
  • FORMS statement error number -1335
  • A report is accepting output or being finished before it has been started
Context
  • MD Property Tax Billing
  • Accounts Receivable
  • Bill Inquiry (arbilinq)
  • Bill Print (tmdrblgn)
  • Single Print
Cause

The error is because the File Layout field is blank

Resolution

For Maryland, the Reprint button in Bill Inquiry refers to the saved report defaults of the Single Bill Print within the Bill Print Program. A successful output is required by the User receiving the error

  1. Navigate to Property Revenues > Property Tax Billing > South > Maryland > Bill Process > Bill Print
  2. Select Single Bill Print
  3. Click Define and complete the required fields
  4. Click Select
  5. Click Output to finish

The Reprint button in Bill Inquiry will now use those saved defaults and no longer error. This is mainly because the File Layout is a required field, and the error is the result of the required field being left blank

Additional Information